Noch keinen Account? Jetzt registrieren!

Seiten (1): [1]  
Autor Beitrag
 
kaahne
Administrator
Minecraft 1.17
Das Update ist da und ich lese erst einmal, was ich so finde. Wie meist, werden wir zuerst Viaversion installieren, womit der Server noch auf der alten Version läuft, aber auch neue Clients connecten können.

- Minecraft 1.17 benötigt Java 16
- Es werden wohl eine ganze Reihe Plugins für Java 16 neu kompiliert werden, ich sammle derzeit.
- VoteGeist geht nicht mehr, Voteparty allerdings schon
_________________________
kaahne - Geistlande Administrator
Bitte keine Anfragen per PM, nutzt das entsprechende Forum!
kaahne ist offline   eMail senden Persönliche Nachricht senden Beiträge suchen ICQ
 
kaahne
Administrator
Heute nachmittag habe ich die versammelten Plugin-Updates mit einem 1.17 Server getestet. Tatsächlich gibt es bei Paper MC Builds die laufen und solche, die es nicht tun -- es hat eine Weile gedauert bis klar war, dass ein Fehler nicht an den Plugins liegt ...
Es sieht insgesamt ganz gut aus.
Das Featherboard muß wohl komplett neu konfiguriert werden und ist noch eine alpha-version. Einige andere ebenfalls. Da werde ich vermutlich noch auf die nächste Überarbeitung warten.
_________________________
kaahne - Geistlande Administrator
Bitte keine Anfragen per PM, nutzt das entsprechende Forum!
kaahne ist offline   eMail senden Persönliche Nachricht senden Beiträge suchen ICQ
Seiten (1): [1]  
Zurzeit aktive Benutzer (0 Registrierte, 0 Gäste)
Suche Optionen
» Erweiterte Suche
Druckansicht Druckansicht
Thema weiterempfehlen Thema weiterempfehlen

© 2021 Geistlande - Deutscher Minecraft Server mcgeist.de

Datenschutzerklärung | Impressum